Задать вопрос
19 мая, 19:10

C клавиатуры вводится трехзначное число. Нужно написать программу, вычисляющую сумму цифр числа: выполнить транссировку программы для числа 152.

+5
Ответы (1)
  1. 19 мая, 19:20
    0
    Begin

    var a:integer; var i:integer; var q:integer;

    readln (a) ;

    for i:=1 to 3 do

    begin

    q: = q + copy (a, i, 1) ;

    end;

    writeln (q) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «C клавиатуры вводится трехзначное число. Нужно написать программу, вычисляющую сумму цифр числа: выполнить транссировку программы для числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы