Задать вопрос
3 октября, 18:06

Составьте программу, которая вычислит и выведет на экран сумму всех трехзначных чисел Вычислите во сколько раз пропал легче или тяжелее воздуха, какова масса 1 л пропала при норм условиях

+4
Ответы (1)
  1. 3 октября, 21:14
    0
    1)

    program test;

    var

    sum, i:integer;

    begin

    for i:=100 to 999 do sum:=sum+i;

    writeln (sum) ;

    end.

    2)

    program test;

    const

    air=1.225;

    propan=1.872;

    begin

    writeln ('Пропан тяжелее воздуха в ', propan/air,' раз.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая вычислит и выведет на экран сумму всех трехзначных чисел Вычислите во сколько раз пропал легче или тяжелее ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы