Задать вопрос
25 февраля, 09:47

Составить программу для ввода десяти элементов масива и подстета суммы отрицательных чисел масива

+2
Ответы (1)
  1. 25 февраля, 12:38
    0
    Var x, i: integer;

    a: array [0 ... 9] of integer;

    begin

    for i : = 0 to 9 do

    begin

    readln (a[i]) ;

    if (a[i] < 0) then x : = x + a[i];

    end;

    writeln (x) ;

    end.

    Вот так это сделать можно)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для ввода десяти элементов масива и подстета суммы отрицательных чисел масива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы