Задать вопрос
21 августа, 11:04

Напишите программу вычисления площади кольца, радиусы вводятся с клавиатуры. Используйте функцию вычисления площади круга

+3
Ответы (1)
  1. 21 августа, 13:08
    0
    Var r1, r2, s:real;

    function square (r:real) : real;

    begin

    square:=pi*r*r;

    end;

    begin

    writeln ('r1, r2:') ;

    readln (r1, r2) ;

    s:=abs (square (r1) - square (r2)) ;

    writeln ('Площадь кольца = ', s:5:2) ;

    end.

    Пример:

    r1, r2:

    3 5

    Площадь кольца = 50.27
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вычисления площади кольца, радиусы вводятся с клавиатуры. Используйте функцию вычисления площади круга ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы