Задать вопрос
11 августа, 15:42

Разработать алгоритм и составить программу вычисления значений по формулам:

p = (a+) ^2+a cos (a+b) + акореньb/a+b, где a=x+y, b=x^2+y^2

+1
Ответы (1)
  1. 11 августа, 16:55
    0
    Var p, a, b, x, y:real;

    Begin

    Write ('x = ') ;

    ReadLn (x) ;

    Write ('y = ') ;

    ReadLn (y) ;

    a:=x+y;

    b:=x*x+y*y;

    p:=Sqr (a) + a*Cos (a+b) + a*Sqrt (b) / (a+b) ;

    WriteLn ('a = ', a) ;

    WriteLn ('b = ', b) ;

    WriteLn ('p = ', p) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Разработать алгоритм и составить программу вычисления значений по формулам: p = (a+) ^2+a cos (a+b) + акореньb/a+b, где a=x+y, b=x^2+y^2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы