Задать вопрос
4 октября, 22:55

Найти максимальное из четырех чисел. составить программу на языке паскаль

+2
Ответы (1)
  1. 4 октября, 23:27
    0
    VAR

    A, B, C, D:integer;

    Begin

    WriteLn ('введите числа A, B, C, D) ;

    ReadLn (A, B, C, D) ;

    if (A=B) and (B=C) and (C=D) then

    WriteLn ('все числа равны') ;

    else

    if (A=B) or (B=C) or (C=D) or (A=D) then

    Begin

    Write ('только') ;

    WritweLn ('два три числа равны') ;

    end

    else

    WriteLn ('все числа разные') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти максимальное из четырех чисел. составить программу на языке паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы