Задать вопрос
21 мая, 13:43

Составить программу. Дан массив, состоящий из 5 элементов. Найти кол-во элементов равных 7. Числа 7,14,-3,7,0.

+1
Ответы (1)
  1. 21 мая, 16:36
    0
    Var

    a : array [1 ... 100] of longint;

    k, i : longint;

    begin

    k:=0;

    for i:=1 to 5 do begin read (a[i]) ; if a[i]=k then k:=k+1; end;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу. Дан массив, состоящий из 5 элементов. Найти кол-во элементов равных 7. Числа 7,14,-3,7,0. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы