Задать вопрос
5 июля, 06:49

Составить программу которая проверяет или равные 3 введенные числа и выводит на экране соответствующее сообщение (равные или неравные)

+4
Ответы (1)
  1. 5 июля, 08:58
    0
    program zadacha;

    var

    a, b, c:integer;

    begin

    read (a, b, c) ;

    if (a=b) and (b=c) then

    write ('Равны')

    else

    write ('Не равны')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая проверяет или равные 3 введенные числа и выводит на экране соответствующее сообщение (равные или неравные) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы