Задать вопрос
26 мая, 10:20

Составить программу которая считывает целое число и проверяет оканчивается ли оно на 0

+3
Ответы (1)
  1. 26 мая, 13:11
    0
    Var

    a:integer;

    begin

    Read (a) ;

    if a mod 10 = 0 then Writeln ('Оканчивается на 0')

    else writeln ('не оканчивается на 0') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая считывает целое число и проверяет оканчивается ли оно на 0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы