Задать вопрос
26 апреля, 04:49

Дан текст. Написать программу, вставляющую после каждой запятой по одному пробелу.

+2
Ответы (1)
  1. 26 апреля, 07:54
    0
    Read (s) ;

    i:=1;

    while i
    begin

    if s (i) = ',' then / / возможно нужны []

    insert (' ', s, i+1) ;

    i:=i+1;

    end;

    write (s) ;

    Проверить работу сейчас не могу, но вроде все норм))
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан текст. Написать программу, вставляющую после каждой запятой по одному пробелу. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы