Задать вопрос
6 апреля, 06:45

Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля

+1
Ответы (1)
  1. 6 апреля, 09:20
    0
    Var a, b:integer;

    begin

    readln (a) ;

    readln (b) ;

    if (a=0) then writeln ('1') ;

    if (b=0) then writeln ('1') ;

    if (a<0) and (b<0) then writeln ('2') ;

    if (a>=0) and (b>=0) then writeln ('0') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы