Задать вопрос
4 октября, 07:01

Написать программу которая определяет количество отрицательных элементов массива. Размер - 10 элементов. диапозон - 10 до 10. в случайных числах. массив не выводить

+1
Ответы (1)
  1. 4 октября, 07:49
    0
    Var

    m : array [0 ... 9] of Integer;

    c, i : integer;

    begin

    c:=0;

    for i : = 0 to 9 do begin

    read (m[i]) ;

    if m[i] < 0 then

    c: = c+1;

    end;

    write (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая определяет количество отрицательных элементов массива. Размер - 10 элементов. диапозон - 10 до 10. в случайных ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы