Задать вопрос
19 июня, 16:56

Написать программу с помощью цикла for. Из чисел от 10 до 99 вывести те, сумма которых равна N. N-вводится с клавиатуры. Паскаль.

+2
Ответы (1)
  1. 19 июня, 19:51
    0
    Var

    i, n: integer;

    begin

    readln (n) ;

    for i : = 10 to 99 do

    if (i mod 10 + i div 10 = n) then

    writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу с помощью цикла for. Из чисел от 10 до 99 вывести те, сумма которых равна N. N-вводится с клавиатуры. Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы