Задать вопрос
3 декабря, 04:08

Известны длины сторон a, b, c напишите программу вычесляющую площадь этого треугольника

a=3

b=4

c=5

s=6.0

+3
Ответы (2)
  1. 3 декабря, 05:09
    0
    P=3+4+5=12=12:6=2 ответ верный!
  2. 3 декабря, 07:23
    0
    Var

    a, b, c:integer;

    s, p:real;

    begin;

    readln (a) ;

    readln (b) ;

    readln (c) ;

    p: = (a+b+c) / 2;

    s:=sqrt (p * (p-a) * (p-b) * (p-c)) ;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Известны длины сторон a, b, c напишите программу вычесляющую площадь этого треугольника a=3 b=4 c=5 s=6.0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы