Задать вопрос
11 апреля, 13:36

В один вагон входит х тонн. составьте программу которая подсчитывает количество вагонов необходимо для перевозки у тонн зерна

+1
Ответы (1)
  1. 11 апреля, 14:44
    0
    Program train;

    var

    x, y, col: integer;

    begin

    writeln ('введите вместимость вагона, тонн ') ;

    readln (x) ;

    writeln ('введите количество зерна для перевозки, тонн') ;

    readln (y) ;

    col:=y div x;

    if (x*col)
    Inc (col) ;

    writeln ('количество требуемых вагонов ', col) ;

    end.

    Тест

    Введите вместимость вагона, тонн 3

    Введите количество зерна для перевозки, тонн 10

    Количество требуемых вагонов 4
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В один вагон входит х тонн. составьте программу которая подсчитывает количество вагонов необходимо для перевозки у тонн зерна ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы