Задать вопрос
9 февраля, 03:59

1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt.

2. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся из файла Input. txt. Результаты работы программы добавляются в файл Out. txt.

+3
Ответы (1)
  1. 9 февраля, 04:54
    0
    var a, b, sum, i:int64; begin assign (input,'input. txt') ; assign (output,'out. txt') ; reset (input) ; rewrite (output) ; readln (a) ; b:=2; i:=1; repeat begin sum:=sum+b; b:=b+2; i:=i+1; end; until i=a+1; writeln (sum) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы