Задать вопрос
1 февраля, 14:04

Напишите программу в которой вводятся два числа A и B Зачем первое число уменьшается в 2 раза а 2 увеличивается на 30 выведите изменения значения переменной. (pascal abc)

+3
Ответы (1)
  1. 1 февраля, 15:51
    0
    Program ez;

    var a, b: real;

    begin

    read (a, b) ;

    a: = a/2;

    b:=b+30;

    writeln (a) ;

    writeln (b) ;

    end.

    Если что-то не так пиши
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в которой вводятся два числа A и B Зачем первое число уменьшается в 2 раза а 2 увеличивается на 30 выведите изменения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы