Задать вопрос
14 августа, 19:50

Известна стоимость монитора, системного блока, клавиатуры и мыши. Сколько будут стоить n компьютеров. Написать программу в Poscal ABC

+3
Ответы (2)
  1. 14 августа, 22:47
    0
    Var

    m, s, c, k, n:integer;

    begin

    writeln ('Стоимость монитора:') ;

    readln (m) ;

    writeln ('Стоимость системного блока: ') ;

    readln (s) ;

    writeln ('Стоимость клавиатуры:') ;

    readln (c) ;

    writeln ('Стоимость мыши:') ;

    readln (k) ;

    writeln ('Кол-во компьютеров') ;

    readln (n) ;

    writeln ('Цена покупки: ', (m+s+c+k) * n) ;

    end.
  2. 14 августа, 22:47
    0
    Простая задача, держи:

    var a, b, c, d, n, j:integer;

    begin

    writeln ('Стоимость монитора') ;

    readln (a) ;

    writeln ('Стоимость системного блока') ;

    readln (b) ;

    writeln ('Стоимость клавиатуры') ;

    readln (c) ;

    writeln ('Стоимость мышки') ;

    readln (d) ;

    writeln ('Сколько компьютеров нужно?') ;

    readln (n) ;

    j: = (a+b+c+d) * n;

    writeln ('Стоимость ', n, ' компьютеров = ', j) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Известна стоимость монитора, системного блока, клавиатуры и мыши. Сколько будут стоить n компьютеров. Написать программу в Poscal ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы