Задать вопрос
19 февраля, 09:07

Цикл "Для". Написать программу

1) Найти сумму квадратов целых чисел от 1 до 100.

+5
Ответы (2)
  1. 19 февраля, 10:41
    0
    Var

    i, sum: longint;

    begin

    for i : = 1 to 100 do sum : = sum + sqr (i) ;

    write (sum) ;

    end.
  2. 19 февраля, 11:18
    0
    Var

    s, i, n:integer;

    begin

    i:=100;

    s:=0;

    For n : = 1 to i do

    begin

    s:=s+i*i;

    i:=i-1;

    end;

    writeln ('Сумма квадратов целых чисел от 1 до 100 равна ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Цикл "Для". Написать программу 1) Найти сумму квадратов целых чисел от 1 до 100. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы