Задать вопрос
8 февраля, 22:47

Помогите составить программу на языке паскаль абц:

Вычислите площадь круга и длину окружности по исходным данным.

+5
Ответы (1)
  1. 8 февраля, 23:56
    0
    Const

    Pi = 3.141592;

    var

    R, S, L : Real;

    begin

    Write ('Введите радиус круга: ') ;

    ReadLn (R) ;

    S : = Pi*sqr (R) ;

    L : = 2*Pi*R;

    Writeln ('S круга: ', S:0:3) ;

    Writeln ('Длина окружности: ', L:0:3) ;

    Readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу на языке паскаль абц: Вычислите площадь круга и длину окружности по исходным данным. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы