Задать вопрос
8 сентября, 00:25

Дан линейный массив с 32 случайных четных чисел. написать программу которая переставляет местами первый ипоследний элементы массива. массив строится программой

+2
Ответы (1)
  1. 8 сентября, 04:11
    0
    Const

    N = 32;

    Var

    A:array[1 ... N] of integer;

    i, B:integer;

    Begin

    Randomize;

    Write ('Исходный массив:') ;

    For i: = 1 to N do

    Begin

    A[i]:=random (N) * 2+2;

    Write (' ', A[i]) ;

    End;

    B:=A[1];

    A[1]:=A[N];

    A[N]:=B;

    WriteLn;

    Write ('Новый массив:') ;

    For i: = 1 to N do

    Write (' ', A[i]) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан линейный массив с 32 случайных четных чисел. написать программу которая переставляет местами первый ипоследний элементы массива. массив ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы