Задать вопрос
28 апреля, 03:43

Вычислить сумму s = знак суммы (10 n=0) (xn^4n+1) / 4n+1 при х = 1 (0,1) 2 надо написать программу на паскале

+3
Ответы (1)
  1. 28 апреля, 07:39
    0
    var n, x: integer; s:real;

    begin

    s:=0;

    for x:=1 to 2 do

    begin

    for n:=0 to 10 do

    begin

    s:=s + (x*exp (ln (n) * 4n) + 1) / 4n+1;

    end;

    writeln (s) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вычислить сумму s = знак суммы (10 n=0) (xn^4n+1) / 4n+1 при х = 1 (0,1) 2 надо написать программу на паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы