Задать вопрос
30 ноября, 16:11

Заданы переменные а, b, с. Написать программу вычисления IaI+IbI+IcI.

I I - модуль

+3
Ответы (1)
  1. 30 ноября, 19:52
    0
    Program q;

    var a, b, c, d:integer;

    begin

    writeln ('введите три числа') ;

    readln (a, b, c) ;

    d:=abs (a) + abs (b) + abs (c) ;

    writeln (d) ;

    end.

    надеюсь ты знаешь что такое abs
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Заданы переменные а, b, с. Написать программу вычисления IaI+IbI+IcI. I I - модуль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы