Задать вопрос
1 мая, 15:46

Составить программу в паскале для определения является ли заданное слово палиндромом

+5
Ответы (1)
  1. 1 мая, 17:18
    0
    Var

    x:string;

    i, w:integer;

    begin

    w:=0;

    readln (x) ;

    for i:=1 to length (x) div 2 do

    if x[i]x[length (x) - i+1] then

    w:=w+1;

    if w=0 then writeln ('Палиндром') else

    writeln ('Не палиндром') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в паскале для определения является ли заданное слово палиндромом ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы