Задать вопрос
15 апреля, 23:05

Дано целое число N. Составить программу нахождения количества цифр числа (Pascal ABC)

+4
Ответы (1)
  1. 15 апреля, 23:26
    0
    Var

    a:longint;

    s:string;

    begin

    writeln ('Введите целое число') ;

    readln (a) ;

    Str (a, s) ;

    writeln ('Количество цифр в числе равно ', length (s)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число N. Составить программу нахождения количества цифр числа (Pascal ABC) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы