Задать вопрос
3 октября, 15:57

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа N является четным числом

+2
Ответы (1)
  1. 3 октября, 16:44
    0
    Var n, n1, n2, sum:integer;

    Begin

    write ('Введите двузначное число: ') ; readln (n) ;

    n1:=n div 10;

    n2:=n mod 10;

    sum:=n1+n2;

    if (sum mod 2 = 0) then write ('1')

    else writeln ('0') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа N ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы