Задать вопрос
24 июня, 17:29

Вывести на экран все двузначные числа, сумма цифр которых равна заданному числу n.

Написать программу в паскаль abc

+2
Ответы (1)
  1. 24 июня, 19:08
    0
    Var

    i, j:0 ... 9;

    n: integer;

    begin

    readln (n) ;

    for i:=1 to 9 do

    for j:=0 to 9 do

    if i+j=n then writeln (i*10+j)

    end.

    6

    15

    24

    33

    42

    51

    60
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вывести на экран все двузначные числа, сумма цифр которых равна заданному числу n. Написать программу в паскаль abc ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы