Задать вопрос
2 января, 03:33

Используя, команду while напишите программу вычисления суммы и произведения натурального ряда чисел от 1 до n

+4
Ответы (1)
  1. 2 января, 05:19
    0
    Begin m:=1; k:=1; read (n) ; i:=1; while in do begin k:=k+i; m:=m*i; i:=i+1; end; write (k,' ', m) ; end. Переменные, думаю, сами опишете)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Используя, команду while напишите программу вычисления суммы и произведения натурального ряда чисел от 1 до n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы