Задать вопрос
30 января, 18:54

Дан ряд чисел 1,3,5,7 ... Найти среднее арифметическое первых n чисел и максимальный элемент)

написать программу на языке Pascal

+3
Ответы (1)
  1. 30 января, 20:04
    0
    Var n, i, s:integer;

    begin

    read (n) ;

    s:=-1;

    for i:=1 to n do begin

    s:=s+2;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан ряд чисел 1,3,5,7 ... Найти среднее арифметическое первых n чисел и максимальный элемент) написать программу на языке Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы