Задать вопрос
13 мая, 08:39

Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора repeat

+4
Ответы (1)
  1. 13 мая, 09:44
    0
    Program n1;

    var i, sum:integer;

    begin

    i:=20;

    sum:=0;

    repeat

    sum:=sum+i;

    i:=i+1;

    until i>99;

    writeln ('сумма = ', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора repeat ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы