Задать вопрос
24 сентября, 22:29

Составить программу. Ввести 2 целых числа и определить, является ли число b делителем числа a.

+4
Ответы (1)
  1. 25 сентября, 00:28
    0
    var

    a, b: longint;

    begin

    write ('Введите число a: ') ; readln (a) ;

    write ('Введите число b: ') ; readln (b) ;

    if a mod b = 0 then

    write ('Да')

    else

    write ('Нет') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу. Ввести 2 целых числа и определить, является ли число b делителем числа a. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы