Задать вопрос
17 марта, 09:44

В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов. Составьте программу, которая выводит на экран лучший результат.

+2
Ответы (1)
  1. 17 марта, 12:30
    0
    Var

    best, m, s, i: integer;

    begin

    best : = 10000000;

    for i: = 1 to 3 do begin

    write ('min sec = ') ;

    readln (m, s) ;

    if best > m * 60 + s then best : = m * 60 + s;

    end;

    writeln ('Лучший = ', best div 60, ' min ', best mod 60, ' sec') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов. Составьте программу, которая ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы