Задать вопрос
9 февраля, 11:20

Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6. Введенные числа не превышают 30 000. Программа должна вывести одно число-количество чисел, оканчивающихся на 6.

+1
Ответы (1)
  1. 9 февраля, 14:58
    0
    Var k, i, n, a:integer;

    begin

    read (n) ;

    while i
    read (a) ;

    if (a mod 10=6) then k:=k+1; i:=i+1;

    end;

    writeln ('Чисел, оканчивающихся на 6: ', k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы