Задать вопрос
10 августа, 19:25

Массив из 10 элементов. Формируется случайным образом из интервала [-35,25]. Составьте программу умньшения всех элементов массива на 16.

+1
Ответы (1)
  1. 10 августа, 21:04
    0
    Uses crt;

    var a:array[1 ... 10] of integer;

    i:integer;

    begin

    randomize;

    for i:=1 to 10 do

    begin

    a[i]:=random (61) - 35;

    write (a[i]:4) ;

    end;

    writeln;

    for i:=1 to 10 do

    begin

    write (a[i]-16:4) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Массив из 10 элементов. Формируется случайным образом из интервала [-35,25]. Составьте программу умньшения всех элементов массива на 16. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы