Задать вопрос
25 января, 00:04

Написать программу с постусловием, которая будет выводить на экран символ * (х:=*, х:char) до тех пор, пока с клавиатуры не будет введен 0.

+5
Ответы (1)
  1. 25 января, 00:55
    0
    Var x:char;

    begin

    read (x) ;

    while x0 do

    begin

    write (x) ;

    read (x) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу с постусловием, которая будет выводить на экран символ * (х:=*, х:char) до тех пор, пока с клавиатуры не будет введен 0. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы