Задать вопрос
15 сентября, 22:06

Помогите составить программу по Паскалю

y=sin (2a2) - корень из a2+11, x=-0,9, a=x * 2/tg2 (квадрат) x

+1
Ответы (1)
  1. 16 сентября, 02:02
    0
    var x, y, a, tg : real;

    begin

    x:=-0.9;

    a:=x*2/tgsqr (x) ; y:=sin (2a2) - sqrt (a2+11) ;

    writeln (y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу по Паскалю y=sin (2a2) - корень из a2+11, x=-0,9, a=x * 2/tg2 (квадрат) x ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы