Задать вопрос
7 февраля, 07:09

Составить программу для вычисления по формуле

S=ПR²

+3
Ответы (1)
  1. 7 февраля, 10:43
    0
    Var r, S:real;

    const pi:=3.141592;

    begin

    write ('введите радиус круга') ;

    read (r) ;

    S:=pi*sqr (r) ;

    write ('Площадь круга = ')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления по формуле S=ПR² ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы