Задать вопрос
5 ноября, 08:48

Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0

+2
Ответы (1)
  1. 5 ноября, 10:15
    0
    Var

    a, s:integer;

    begin

    s:=0;

    repeat

    readln (a) ;

    s:=s+a;

    until a=0;

    writeln ('Сумма чисел: ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы