Задать вопрос
30 июля, 18:29

Составьте программу, которая задает пользователю вопрос, требующий однозначного ответа; предлагает пользователю несколько подсказок и попыток. Если он угадал, то спрашивает его имя и выводит на экран поздравление, являющееся конкатенацией нескольких строк, дважды употребив его имя.

+2
Ответы (1)
  1. 30 июля, 18:34
    0
    Var a, d:integer;

    begin

    write ('Введите число: ') ;

    readln (a) ;

    write ('d,' ') ;

    for d:=2 to (a div 2) do

    if a mod d=0 then (write (d,' ') ;

    write (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая задает пользователю вопрос, требующий однозначного ответа; предлагает пользователю несколько подсказок и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы