Задать вопрос
8 сентября, 05:37

Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d=1200 кг/м³.

Составьте программу, которая вычисляет давление столба жидкости на дно сосудов p=dgh (g=9,8 м/с²)

6 сосудов (высота 1 сосуда 7, высота 2 сосуда 4, высота 3 сосуда 10, высота 4 сосуда 6, высота 5 сосуда 5, высота 6 сосуда 3)

+2
Ответы (1)
  1. 8 сентября, 06:05
    0
    const

    a:array[1 ... 6]of longint = (7,4,10,6,5,3) ;

    var

    i:longint;

    begin

    for i:=1 to 6 do write (9.8*a[i]*1200,' ') ;

    writeln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d=1200 кг/м³. Составьте программу, которая вычисляет давление столба ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы