Задать вопрос
25 сентября, 05:28

Составьте программу подсчёта общего количества русских и латинских букв "а" и "А" во введенной с клавиатуры строке s

+3
Ответы (1)
  1. 25 сентября, 08:02
    0
    Program Task;

    Var s: String;

    i, r: Integer;

    Begin

    WriteLn ('Введите строку:') ;

    ReadLn (s) ;

    For i : = 1 To Length (s) Do

    If (s[i] = 'a') Or (s[i] = 'A') Or (s[i] = 'а') Or (s[i] = 'А') Then

    r : = r + 1;

    WriteLn ('Результат: ', r) ;

    ReadLn;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу подсчёта общего количества русских и латинских букв "а" и "А" во введенной с клавиатуры строке s ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы