Задать вопрос
28 августа, 07:21

Формат входного и выходного файла

На первой строке входного файла находятся два целых числа a и b (-109 ≤ a, b ≤ 109

).

Вашей программе требуется вывести единственное число - сумму заданных чисел a + b.

+1
Ответы (1)
  1. 28 августа, 10:24
    0
    Вроде так

    Uses crt;

    var t:text;

    a, a1:integer;

    begin

    assign (t,'tohki. txt') ;

    reset (t) ;

    read (t, a, a1) ;

    writeln ('Сумма чисел = ', a+a1) ;

    close (t) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Формат входного и выходного файла На первой строке входного файла находятся два целых числа a и b (-109 ≤ a, b ≤ 109 ). Вашей программе ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы