Задать вопрос
11 апреля, 23:08

Паскаль. Составьте программу вычисления в массиве A (N) произведения четных элементов. Массив сформировать с помощью генератора случайных чисел.

+5
Ответы (1)
  1. 12 апреля, 02:19
    0
    const

    n=15;

    var

    a:array [1 ... n] of integer;

    i:integer;

    p:longint;

    begin

    randomize;

    p:=1;

    for i:=1 to n do begin

    a[i]:=random (9) + 1;

    write (a[i]:2) ;

    if a[i] mod 2 = 0 then p:=p*a[i];

    end;

    writeln;

    writeln ('Proizvedenie: ', p) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль. Составьте программу вычисления в массиве A (N) произведения четных элементов. Массив сформировать с помощью генератора случайных ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы