Задать вопрос
13 ноября, 01:43

Составить программу, которая создает массив из 6 случайных чисел, принадлежащих [20; 120] и вычисляет сумму элементов этого массива.

+4
Ответы (1)
  1. 13 ноября, 03:16
    0
    Program gt;

    var a:array[1 ... 6]of integer;

    i, s:integer;

    begin

    randomize;

    s:=0;

    for i:=1 to 6 do

    begin

    a[i]:=random (101) + 20;

    write (a[i],' ') ;

    s:=s+a[i];

    end;

    writeln;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая создает массив из 6 случайных чисел, принадлежащих [20; 120] и вычисляет сумму элементов этого массива. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы