Задать вопрос
30 апреля, 23:31

Написать программу. Найдите сумму и среднее арифметическое всех двузначных чисел кратных 3.

+2
Ответы (1)
  1. 1 мая, 02:20
    0
    Program n1;

    var sum, k, i: integer;

    begin

    k:=0;

    sum:=0;

    for i:=10 to 99 do if i mod 3=0 then begin

    k:=k+1;

    sum:=sum+i;

    end;

    writeln ('сумма: ', sum) ;

    write ('срзнач: ', sum/k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу. Найдите сумму и среднее арифметическое всех двузначных чисел кратных 3. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы