Задать вопрос
30 октября, 04:37

Написать программу паскале: Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.

+1
Ответы (1)
  1. 30 октября, 06:50
    0
    Var x, y:longint;

    begin

    readln (x, y) ;

    if (x+y) mod 2=0 then writeln (2*x,' ',2*y)

    else

    writeln (2*x,' ', y) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу паскале: Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы