Задать вопрос
14 марта, 14:15

Составить программу, которая определяет четное число или нет?

Программа генерирует случайное число с помощью Rаndom и выводит само число и фразу "чётное" или "нечётное".

+1
Ответы (1)
  1. 14 марта, 16:25
    0
    Var s: integer;

    begin

    s : = random (1000) + 2;

    writeln (s) ;

    if (s mod 2 = 0) then writeln ('Четное.')

    else

    writeln ('Нечетное')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая определяет четное число или нет? Программа генерирует случайное число с помощью Rаndom и выводит само число и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы