Задать вопрос
29 марта, 08:12

Протобулировать функцию y=x-pi (число пи-3.14) на отрезке [0; 19] с шагом h=0.1*19, вывисте среднее арифмитическое всех отрицательных значений функции.

+3
Ответы (1)
  1. 29 марта, 10:06
    0
    var

    x: real;

    begin

    writeln ('x|':6, 'y':5) ;

    while (x < = 19) do

    begin

    writeln (x:5, '|', x - Pi:5) ;

    x + = 0.1 * 19;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Протобулировать функцию y=x-pi (число пи-3.14) на отрезке [0; 19] с шагом h=0.1*19, вывисте среднее арифмитическое всех отрицательных ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
2. Протабулируйте функцию у = xsin2x на промежутке [-2; 2] с шагом 0,2 и вычислите среднее арифметическое отрицательных значений. 3. Найти все целые числа из промежутка от 300 до 600, у которых сумма делителей кратна 10. 4.
Ответы (1)
1. найти функцию y=4x-5 на отрезке [1; 30] с шагом h=3. 2. Найти функцию y=5x²-2x+1 на отрезке [-5; 5] с шагом h=2. Сделать в Паскале.
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Дана функция y=x^3+4. Переменная х изменяется на отрезке [-2; 2] с шагом 0,5. Сформулируйте два массива X и Y. В массиве Х будут храниться значения аргумента функции на данном отрезке, а в массиве Y - соответствующие аргументам значения функции.
Ответы (1)
составить программу для: подсччета всех значений функции y=x^2-2x на отрезке [-2; 2] с шагом h=0.5 и блоксхему
Ответы (1)