Задать вопрос
18 февраля, 07:40

Задача для Паскаля: с клавиатуры вводятся три числа. Определите максимальное из них.

+5
Ответы (1)
  1. 18 февраля, 09:41
    0
    Uses crt;

    var a, b, c, max: integer;

    begin

    read (a, b, c) ;

    writeln;

    if a>b then max:=a

    else max:=b;

    if max
    writeln (max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задача для Паскаля: с клавиатуры вводятся три числа. Определите максимальное из них. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы