Задать вопрос
24 июня, 21:11

составить программу для решения следующей задачи. из строки выбрать все цифры и сформировать другую строку

S=sdfg745tg2345dfg74

M=7452234574

+2
Ответы (1)
  1. 24 июня, 23:28
    0
    var

    i:integer;

    s, m:string;

    begin

    readln (s) ;

    for i:=1 to Length (s) do

    if s[i] in ['0' ... '9'] then m:=m+s[i];

    write (m) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу для решения следующей задачи. из строки выбрать все цифры и сформировать другую строку S=sdfg745tg2345dfg74 M=7452234574 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы